Triumph T300 et T430 3 et 4 cylindres de 750 à 1200 : Trident, Sprint, Speed-Triple, Daytona, Trophy, Tiger, Thunderbird, Thunderbird Sport, Legend TT et Adventurer.

MODELES TRIUMPH
TRIDENT
SPRINT
TROPHY
DAYTONA
SPEED TRIPLE
TIGER
T-BIRD
T-BIRD SPORT
LEGEND TT
ADVENTURER

TYPES MINES

MECANIQUE
LE MOTEUR
LA PARTIE CYCLE
PANNES RECENSEES
TRUCS ET ASTUCES
A FAIRE SOI MEME
ENTRETIEN COURANT

EXTRAS
LES SPECIALES
THE TRIPLE STORY
L'ADAPTABLE

DIVERS
TELECHARGEMENTS
PETITES ANNONCES
FORUMS
ESPACE "CHAT"
FOIRE AUX QUESTIONS
LIENS
REMERCIEMENTS









Accueil F.A.Q. Forum Petites Annonces E-mail DEJA VISITEURS
THE TRIPLE STORY ou la résurrection d'une 900 Trident.

Fin juin 2009, je me suis porté acquéreur d'une 900 Trident de 92 d'un membre du forum T3 Passion qui, malgré tous les travaux effectués par ses soins, refusait obstinément de démarrer. Las, il a décidé de me la vendre et comme j'aime bien relever les paris impossibles ...
Voici un petit rappel des travaux effectués :
- Moteur : Segmentation refaite, Chemise N°1 neuve, joint de culasse neuf, rodage soupape effectué
- Fourche : Nouveaux joints spis et vidange de l'huile
- Carburateurs : entièrement refaits à neuf par professionnel
- Bougies, batterie, filtre à air et robinet d'essence neufs.

Voici le récit, jour après jour, des différentes opérations, jusqu'à cette résurrection.


Voici le puzzle :


Première expertise avec mon pote Nanard : énormément de corrosion ! Après étude des factures fournie par mon vendeur, cette moto n’aurait quasiment pas roulé depuis 2000 !!! Elle devait être stockée, je ne sais où, à la merci des éléments. Mon vendeur m’avait d’ailleurs confirmé la corrosion qui envahissait cette moto. Il avait déjà essayé d'y remédier un peu, mais il y a encore des séquelles et une grande partie de la visserie devra être changée.

Première tentative de démarrage, on appuie sur le bouton de démarreur et … celui-ci ne s’arrête plus de tourner !!!! Le relai de démarreur est HS et reste collé !!! Grosse panique, on coupe le contact, rien ! Vite une clé pour enlever une cosse de la batterie ! Le temps de trouver la clé de 10, elle s’est arrêtée toute seule. On shunte le relais, ouf, le démarreur est sain et sauf ! Après de maintes tentatives de démarrage, RAS, elle ne craque pas. L’étincelle aux bougies n’est pas vaillante. Après investigations, Nanard pense qu'il est possible que ce soit d’origine électrique et qu’un démontage et passage au WD40 du circuit électrique s’avèrera nécessaire. Il va falloir y aller par déduction. En tout cas, c'est sûr, ce n’est pas le CDI, je l’ai testé sur ma Trident. Je vais tomber la rampe de carbus et la boite à air pour avoir accès au câblage. D’ailleurs, j’en profiterai pour faire passer quelques câbles et durites au bon endroit. Il va falloir également trouver un relai de démarreur. Chose qui sera faite grâce à EBay. .

La rampe de carbus étant tombée, je vais en profiter pour la démonter pour en voir les réglages et le travail accompli par « le professionnel » et là, surprise !!! Je pense que cette rampe devait être en piteux état quand le motociste l’a ouverte ! L’alu des puits de gicleurs est noir et bouffé !!! Jamais vu ça. Par ailleurs, par endroit, il reste quelques traces blanchâtres, du tartre et de la rouille. Un travail de nettoyage avait bien été effectué, mais les 4 heures facturées devaient être justes pour peaufiner le nettoyage. Peut être cela provient-il aussi du stockage, car la facture date de 2008. Bon, je ne veux pas porter de jugement hâtif quand au travail effectué ! De plus, 2 gicleurs principaux étaient bouchés par des résidus. Ceux-ci ne pouvaient pas provenir du réservoir car les pré filtres à l’entrée des carbus n’auraient pas pu les laisser passer et ils étaient clean. Je vais donc utiliser de l’huile de coude et faire chauffer ma Dremel !
Voici ce que j'ai découvert :









Les vis de purge : 1 est neuve les autres non !!! Ils auraient pu changer ces 2 là aussi !!!


Les flotteurs et gicleurs de ralenti sont neufs.


Après quelques heures de travail, voici le résultat. C’est mieux, non ?








Pendant que j’y étais, j’en ai même profité pour polir l’extérieur, classe, non ?




Et voilà une belle rampe presque neuve :

Après remontage, elle ne démarre toujours pas malgré de nombreux essais. J'ai changé le capteur d'allumage, le bobines, la rampe de carbu, le relais de béquille, le commutateur au levier d'embrayage, testé le fin de course de béquille, le CDI (ma moto démarre avec). Il y a une étincelle aux bougies, mais rien n'y fait. On a essayé de mesurer les compressions, maxi 4-5 bars mais on n'était pas sûr de la fiabilité et de l'étanchéité du compressiomètre.
Avec Nanard, avons décidé finalement de tomber le moteur et de déculasser.

Vue des cylindres :




Vue de la culasse : remarque, il y a les 2 bouchons 6 pans creux qui étaient mal serrés occasionnant un peu de mayonnaise au fond de la culasse (j'avais d'ailleurs trouvé des traces d'humidité dans l'huile en vidangeant). A noter que ces bouchons n'existent plus sur les fonderies Cosworth !


Vue des arbres à came : Réf 1140340 et marquage couleur beige-kaki. Spécifiques aux modèles 91-92 ?


Pour l'instant, je n'ai rien décelé de suspect, hormis les 2 bouchons mal serrés !
Reste à vérifier l'étanchéité des soupapes.
Aujourd'hui, j'ai procédé à la vérification de l'étanchéité des soupapes. La méthode consiste à remplir les chambres de combustion avec de l'essence et de vérifier si rien ne coule dans les conduits d'admission et d'échappement. Nanard conseille de mettre un peu de talc dans les conduits afin d'améliorer la visibilité. Bon, là je n'en avais pas sous la main, on fera donc sans.


Et voilà, au cylindre 1, ça se gâte !!!


Ca coule bien coté admission !!!


Ca suinte aussi au niveau des queues de soupape coté échappement.
Au bout d'un certain temps, j'ai remarqué que ça suintait aussi un peu au niveau des queues de soupape sur les autres cylindres.
Je crois que je vais être bon pour un rodage de soupape, là ! J'en profiterai pour polir les conduits d'échappement et d'amission, tiens, du coup !!!

Bon, ben, je crois qu'on a trouvé ! Bravo Nanard !
Primo, au niveau culasse le rodage de soupapes n'est pas terrible. Il reste des traces de corrosion dur les sièges.
Secundo, les segments sont collés !!!! Ils ont dû être montés sur des pistons pas nettoyés. Ils ne risquent pas d'être étanches, comme ça.
Heureusement, j'ai 3 pistons quasi neufs avec les segments qui trainent dans ma cave depuis un paquet d'années. Je crois que je leur ai trouvé une utilité, sur ce coup !


Le segment du haut est complètement collé dans sa gorge et le second l'est partiellement !
Pas terrible question étanchéité !!! Ceci expliquait les 4 bars de compression !!!


Pour info, les segments à l'état libre sur un de mes pistons de réserve !


Encore une surprise aujourd'hui : les 2 soupapes d'échappement du cylindre central grippées dans leur logement ! On a réussi à les sortir à coup de WD40. Fallait voir le bon paquet de rouille qui en est sorti. On a attaqué le rodage de soupapes et après, ce sera polissage des conduits !

Bon, ben voilà le travail ! La Dremel a bien chauffé. Les conduits d'échappements sont polis miroir et ceux d'admission sont polis, aussi. Ces derniers sont bien lisses au toucher sans être miroir comme à l'échappement. A ce sujet plusieurs avis divergent :
Il est bon de polir à l'échappement car le polissage va retarder, voir éviter le dépôt de calamine.
Quant à l'admission, certains maintiennent qu'il faut laisser une légère granulométrie, d'autres, non. Bon, j'ai fait entre les deux !








Et voilà, le moteur commence à reprendre forme ! Ne trouvant pas le gris du moteur et tant que j'y étais, j'ai poli quelques pièces comme quelques couvercles moteur et le cache culbuteur.




Ca y est, le moteur est dans le cadre ! Merci Nanard pour ta patience et tes compétences !




Avant de remonter tous les périphériques, je me suis dit qu'il serait judicieux de vérifier l'état de la fameuse crépine.


Démontage : l'oeil averti aura remarqué une différence avec le système de crépine des modèles ultérieurs !


La crépine n'a pas l'air trop crade.


Par contre, le fond du carter, BEUARK !


Après démontage, il y a quand même quelques résidus dans les recoins.


Après nettoyage et remontage.


Le carter aussi, c'est mieux, non ?


Bon, Il ne me reste plus qu'à fixer tous les couvercles, remettre des hélicoils dans 2 paliers d'arbre à came pour fixer correctement le cache culbuteur et remonter le reste !

22 mai 2010 : Aujourd'hui est un grand jour ! J'ai juste mis un peu d'essence, dans les durites, histoire de remplir les cuves ! Nanard, un grand merci pour tous tes conseils et tes coups de main !
Je vais remettre des pots moins libres et avec la boite à air, on devrait obtenir un truc correct et faire un petit rodage dans cette config avant de mettre les Mécatwins et le stage 3 !

Cet après-midi du 31 juillet 2010, j'ai procédé aux premiers tours de roue de la Trident. Un grand moment et une grosse récompense après tant d'huile de coude !




J'ai trouvé qu'elle tournait plus rond que ma rouge avec moins de bruits mécaniques ! Le polissage des conduits et un bon réglage "made in Nanard" ? En tout cas, le bruit est sympa avec les pots Louis.de courts ! Ce serait une bonne base pour un petit café racer sympa, non ?

Maintenant que la Trident tourne, j'ai pensé que ce serait une bonne base pour un Café Racer. Je vais faire les choses petit à petit et commencer par faire un petit rodage du moteur pour voir ce qu'il a dans le ventre. J'ai en stock un Kit Dyno Stage 3, des filtres individuels et les pots Mécatwins. Pour l'instant, elle a des réglages stocks (c'est mieux pour un rodage) et des pots courts un peu bridés Louis.de (sonorité sympa). Elle est montée avec des demi-guidons bas de Sprint Sport, j'ai viré tout le binz de supports de phare avant et ai monté des supports de phare de chez Louis.de. Les petits rétros imitation carbone sont de la même provenance (on n'y voit pas grand chose). Le précédent proprio avait monté des clignos de Dayto 675 (je trouve qu'ils sont sympas). J'ai retouché la bavette arrière qui avait été coupée à la sagouin, j'ai poli tous les carters qui étaient moches. Le freinage AV et AR est de provenance 900 Dayto. Une grande partie la visserie a été remplacée par de la BTR inox. L'idée serait, à terme, de mettre les jantes de T301 de ma Trident rouge sur celle-ci (et de remettre la rouge en état d'origine). J'y verrai bien aussi une coque AR de Dayto ou T301 (ou de Sprint dernière génération) et un petit tête de fourche. Le tout avec une peinture vert anglais avec une bande jaune, genre Lotus F1 de la belle époque ! Bon, les idées viendront au fur et à mesure que les finances le permettront.






Petit bilan après 1000 bornes. Le moteur tourne nickel et commence petit à petit à se libérer. Je ne lui ai pas encore tiré dedans (petite pointes de maxi 7000-7500 trs). Seuls petits bémols, le joint spi de fourche gauche qui m'a dégueulé toute son huile sur l'étrier de frein (heureusement remarqué dans le garage) et un petit problème dû à l'embrayage. Une petite vibration se fait sentir, sur le couple, à la ré-accélération, entre 2000 et 3000 trs. J'avais des souvenirs comme ça sur la rouge et ai eu confirmation du chef d'atelier de Triumph Strasbourg que c'était un phénomène connu sur les modèles 91-92. Un remplacement de la cloche d'embrayage était fait "lorsque le client se plaignait". La modif avait été faite sur la rouge, mais la verte est passée au travers. Donc, à l'occasion, peut être le remplacement de la cloche d'embrayage !

Pour l'instant, j'hésite encore pour modifier l'arrière. Mettre une selle poly, il y a des risques que je sois obligé de couper une partie de la boucle arrière, ce à quoi, je me refuse ! J'aime pas faire des choses irréversibles. De plus, avec une selle mono, comment combler le vide de coté pour ne plus voir la boite à air, le vase et la batterie ? Vider la boucle ? Bof, je n'aime pas trop ce trou vide du cadre sur certains Café Racer. En plus, c'est du déjà vu un peu partout ! Il me faudrait avoir les talents pour fabriquer une selle qui viendrait se raccorder au réservoir avec une forme un peu arrondie et feu rond central, genre Norton 961 ! Christian a un arrière de Trophy en rab, je vais essayer de le monter pour voir la gueule que ça pourrait avoir !

Montage d'un petit tête de fourche Puig imitation carbone (ca cadre avec les rétros et les protections de fourche) trouvé chez Louis.de pour la somme astronomique de 40€ !




J'ai fait l'échange des jantes entre la rouge (qui revient petit à petit en état d'origine) et la verte ! Petite balade ce matin. Des pneus corrects, ça change tout !




La phase suivante peut commencer ! j'ai trouvé une coque arrière de Daytona ainsi qu'un capot de selle, mais ce dernier est en piteux état.


Il va falloir s'attaquer à la réparation du capot de selle.


Tout d'abord, soudage de l'ABS au fer à souder :








Le mastic Epoxy que j'ai trouvé, par hasard, au Lidl !


Renforcement au mastic Epoxy :






En espérant que ça tienne ! Il n'y a plus qu'à poncer, mastiquer, trouver un moyen de fixer 2 inserts pour visser le capot sur la selle. Il me faut également trouver un bon carrossier pour peindre le tout en British Racing Green. C'est décidé, ce sera la déco "Lotus F1"

Bon, voilà le résultat, je vous présente "THE TRIPLE" !
La carrosserie arrière a été réalisée par un carrossier local : VOLLMER à Betschdorf (67). Il a fait un super boulot. Les bandes jaunes et blanches sont du Vinyle acheté chez Feu Vert que j'ai posé moi même (J'en ai bavé !!!). Les divers stickers ont été trouvés sur E-Bay.Et j'ai remonté les pots Mécatwin.








Printemps 2012.
J'ai fait quelques heures de polissage. Le carter d'embrayage n'était plus très reluisant et le carter de PSB avait pris un coup suite à une fuite de DOT4 du récepteur d'embrayage. C'est d'ailleurs suite au démontage du carter de PSB que j'ai eu la mauvaise surprise de découvrir des morceaux de joints torique de chaine dans les résidus de graisse. Je suis bon pour un kit chaine.
Voilà le travail :


De même, je m'étais amusé cet hiver avec le té supérieur.
Et voilà tout est remonté :
Vidange - filtre faite, Liquide de refroidissement changé, Pneu AR neuf, Kit chaine neuf, Câble d'accélérateur changé, Filtre KN dans la boite à air, lèche roue AR repeint et j'ai viré le tête de fourche et changé les rétroviseurs.






Récapitulatif des modifications principales :
- Jantes AV et AR de 17" de T301
- Freins AV et AR de Daytona
- Travail de la culasse (polissage des conduits)
- Carburation revue :
  • GP : 145-140-145
  • GR : 42.5
  • Aiguille 4e cran du dessus
  • Richesse - analyseur de gaz
- Filtre KN dans boite à air d'origine avec chambres de tranquillisation, mais sans chaussettes, ni manchons
- CDI noir 2e génération – boucle coupée
- Bougies NGK Irridium
- Silencieux Mécatwin
- Démultiplication 17 x 46 (de Trident)
- Amortisseur arrière Trophy
- Ressorts de fourche WILBERS
- 1/2 guidons de Sprint Sport
- Coque AR, dosseret et lèche-roue 900 Daytona
- Clignotant 675 Daytona
- Déco façon "Lotus F1" des années 60


Je ne pense pas monter le kit Dynojet Stage 3, ni les filtres individuels pour l'instant car elle marche vraiment très fort comme ça. Le travail de la culasse, sans doute ?






Vous avez aimé cet article ? Alors partagez-le avec vos amis en cliquant sur les boutons ci-dessous :

Twitter Facebook Google Plus Linkedin email