panne relais de démarreur

Vous trouverez dans cette rubrique des tutoriels et des réponses à des questions récurrentes.
A CONSULTER IMPERATIVEMENT AVANT DE POSER UNE QUESTION.

Modérateur : Nanard67

Répondre
olive38
Messages : 471
Enregistré le : mar. 22 janv. 2019 09:40
Moto(s) actuelle(s) : Sprint93

panne relais de démarreur

Message par olive38 » lun. 15 juin 2020 10:53

Certaines pannes de démarrage viennent du relais de démarreur qui ne fait plus son job: pas de jus au démarreur et des fois un petit bruit suspect au niveau du relais.
Celui-ci coût environ 55/60 € (neuf) voir plus.
Or souvent il ne s'agit que d'un grippage de l'interrupteur solénoïde, il suffi délicatement d'ouvrir le boîtier en détordant les 3 petits sertissages et de mettre du WD40, un petit coup de cotton-tige là où c'est accessible et on remonte, attention au positionnement du joint torique.
Aussi on peut le remonter "à blanc" sans ressertir et le faire fonctionner puis le re-nettoyer, avant le montage définitif.

En panne au bout d'une vingtaine d'années je l'avais changé. Mais peu de temps après à nouveau en panne. Les boules d'en racheter un autre si tôt, j'avais donc fais ça sur le "neuf" et nickel c'était reparti!
Ce samedi, la glandouille, tout marche! Mais l'envi de bricoler...
Je retrouve le vieux relais d'origine (HS) idem: démontage, nettoyage, test et remontage sur la moto: nickel!
Ne jetez pas vos vielles pièces on sait jamais... ;)

kiritoo
Messages : 216
Enregistré le : dim. 20 janv. 2019 22:00
Moto(s) actuelle(s) : des T3

Re: panne relais de démarreur

Message par kiritoo » lun. 15 juin 2020 12:25

c bien tintin :cheers1: :cheers1:

3ric
Messages : 273
Enregistré le : mer. 23 janv. 2019 21:46
Moto(s) actuelle(s) : T3 light t3 armoire normande et t3smoking

Re: panne relais de démarreur

Message par 3ric » lun. 15 juin 2020 18:23

Est ce celui qui empeche de démarrer sur bequille? Si oui azert avait fait un joli tuto que je ne trouve plus avec remplacement par un auto moins cher

olive38
Messages : 471
Enregistré le : mar. 22 janv. 2019 09:40
Moto(s) actuelle(s) : Sprint93

Re: panne relais de démarreur

Message par olive38 » mar. 16 juin 2020 09:30

3ric a écrit :
lun. 15 juin 2020 18:23
Est ce celui qui empeche de démarrer sur bequille? Si oui azert avait fait un joli tuto que je ne trouve plus avec remplacement par un auto moins cher
Sauf erreur de ma part, tu dois mélanger le tuto (super-tuto!) d'Azert sur le schunt sécurité, mais qui justement supprime l'usage du relais "de sécurité", et moi qui avais effectivement dit qu'il était possible de remplacer ce relais "de sécurité" par un relais standard en prenant soin d'inverser les cosses car ce relais Triumph n'est pas standard. Mais ce sont des relais simples de forme cubique.

Là ce dont je parle est le gros relais cylindrique qui donne le jus au démarreur, rien à voir avec "la boucle de sécurité", et le prix des relais n'est pas du tout le même, d'ou le fait de chercher à le réparer, sans parler que le petit carré en standard se trouve de partout alors que celui-ci...
Image

Avatar du membre
azertoliV
Messages : 524
Enregistré le : lun. 21 janv. 2019 16:08
Localisation : Auvergne
Moto(s) actuelle(s) : T301 Diablo Black de 95
Suzuki 650 DR de 93
Transalp 600 de 97

Re: panne relais de démarreur

Message par azertoliV » mar. 16 juin 2020 09:36

olive38 a écrit :
mar. 16 juin 2020 09:30
.......................... et moi qui avais effectivement dit qu'il était possible de remplacer ce relais "de sécurité" par un relais standard..........................
:+1: Affirmatif ;)

Mais avec plusieurs Z'olivs on a vite fait de s'y perdre :lol: :lol: :lol:
Technocrates : A "gérer" le pays comme une entreprise ils finissent par considérer le citoyen comme un employé.
DRH : Quand on considère l'humain comme une ressource cela signifie que l'on assimile l'humanité à un troupeau :ange:

olive38
Messages : 471
Enregistré le : mar. 22 janv. 2019 09:40
Moto(s) actuelle(s) : Sprint93

Re: panne relais de démarreur

Message par olive38 » mar. 16 juin 2020 10:10

...ça se transforme vite en tapenade! :lol:

3ric
Messages : 273
Enregistré le : mer. 23 janv. 2019 21:46
Moto(s) actuelle(s) : T3 light t3 armoire normande et t3smoking

Re: panne relais de démarreur

Message par 3ric » sam. 20 juin 2020 00:54

Effectivement, je confond :siffle: il existe encore le super tuto? Je pense qu j en ai besoin car je ne démarre plus qu embraye et béquille repliée et arrêt moteur à l ouverture de la bequille :siffle:

jeff10
Messages : 91
Enregistré le : ven. 14 juin 2019 09:12
Localisation : PERTUIS 84
Moto(s) actuelle(s) : Sprint 900 sport; Ossa 350 MAR

Re: panne relais de démarreur

Message par jeff10 » sam. 20 juin 2020 08:36

Ton problème pourrait bien venir du contacteur de point mort.
Le voyant de point mort fonctionne ?
Si non, c'est ça ta panne. Le problème c'est que tu n'est pas le seul. Il y a eu des soucis avec la conception de ce contacteur avec une modif qui est proposée sur le barillet mais il faut ouvrir le moteur pour y accéder.
J'avais essayé d'améliorer le contact électrique au niveau du contacteur (en bas de la boite à gauche) mais sans grand résultat.
Tu risques de devoir vivre avec.

3ric
Messages : 273
Enregistré le : mer. 23 janv. 2019 21:46
Moto(s) actuelle(s) : T3 light t3 armoire normande et t3smoking

Re: panne relais de démarreur

Message par 3ric » dim. 21 juin 2020 15:47

le temoin ne fonctionne pas, mais comme j'ai monté des led a la place des ampoule et la moto est legerement modifiée :mrgreen: :ange: , plusieurs causes possibles. le contacteur de point mort fonctionnait avant le changement des led, c'est effectivement une cause possible mais il est clair que j'ouvrirai pas un moteur qui fonctionne a merveille pour ce gentil capteur(j'en ai assez avec le trophy) le contacteur de l'embrayage fonctionne, c'est pourquoi je pensai au relai et que j'avai envie de tester le montage azert and co si quelqu un peu me remettre le lien, auterement laisser chauffer le cr en appuie sur le bracelet a un cote race :mrgreen: qui ne me deplait pas mais pas super pratique :siffle:

3ric
Messages : 273
Enregistré le : mer. 23 janv. 2019 21:46
Moto(s) actuelle(s) : T3 light t3 armoire normande et t3smoking

Re: panne relais de démarreur

Message par 3ric » dim. 21 juin 2020 15:50

oups je n'avais pas vu le sujet suivant, merci au gentil expediteur :D

Répondre